Mein letzter Eintrag…

…hier auf diesem Blog. Nein nicht wegen dem neuen JMStV, sondern weil ich seit kurzem einen eigenen Server habe und dort meinen Blog neu aufmachen werde. Erstmal trotz des neuen JMStV, fürs erste bleibt dieser auch nach dem 1. Januar 2011 bestehen!
Warum ein eigener Server? Die Gründe sind ganz einfach: Man kann viel mehr machen, von eigenen Plugins und Themes installieren (und diese auch modifizieren zu können) bis hinzu der Tatsache der eigenen Domain. Da dieser Blog erstellt wurde, bevor ich den Nick „MacSnider“ benutzt habe, wird mein neuer Blog auch entsprechend anders heißen. Auch mehr Blogposts sind angedacht, mal schauen wie ich das so schaffe. Meine bisherigen Einträge von diesem Blog werden natürlich mit in den neuen übernommen mit einigen kleinen Änderungen.

Als letztes wollte ich wissen ob jemand weiß wie ich es hinbekomme das die Adresse hier (kleintim.wordpress.com) auf meinen neuen Blog verweißt?

Wenn die Technik nicht so will…

Jeder kennt das (aus Windowszeiten), die Technik streikt, tut nicht das was sie soll. Entweder sitzt der Fehler davor oder es ist wirklich die Technik die spinnt oder auch ein Mix aus beidem. Dies war am Wochenende bei mir der Fall. Der Anfang war das „Einlesen“ des Filmmaterials, einmal meines, das von Sascha (aka Zaine) und das von Mario (aka DocZombie). Erstes war relativ einfach, das von Mario war etwas kompliziert. Habe erst später bemerkt das iMovie 11 nun nicht nur AVCHD unterstützt sondern auch MTS, daher ging das Importieren doch recht einfach am Ende. Beim Anschauen musste ich dann feststellen dass Aufnahmen von Mario komplett einen Blaustich hatten, lag wohl daran das er vor dem Aufnehmen kein Weißabgleich gemacht hat.

Noch bevor ich die Videos importiert hatte, versuchte ich vorher über meine Kamera eingesteckte Karte die Videos zufinden, funktionierte nicht so recht, also SD-Kartenleser musste her. Noch beim Suchen (unter Windows) landete ich kurz auf meiner externen TrekStor Poket g.u. und sah etwas seltsames. Nicht das was drauf seien sollte. Nach dem Neustart und Wechsel zu OSX sah ich dann die Misere: Datencrash, oder irgendso etwas. Jedenfalls waren/sind nur 2 merkwürdig benannte Dateien und ein leerer Ordner drauf, laut Speicheranzeige sind meine Daten aber noch drauf. Das ganze war mir schonmal passiert und wie beim letzten Mal wusste ich nicht woher. Momentan bin ich am überlegen ob ich die Platte einfach ein oder zweimal formatiere. Drauf waren/sind eh nur unter Windows installierte Spiele und einige andere (verschmerzbare) Daten. Unter Mac fehlt mir ein Programm zum Datenwiederherstellen und unter Windows müsste ich erst meine große externe Iomega neuformatieren da ich diese für TimeMachine nutze.

Zurück zum Flashmob-Film: Meine Idee war es 4 Filme gleichzeitig beim Intro einzublenden, das Feature konnte mir iMovie nicht bieten (korriergt und zeigts mir wenn doch!) also musste die Trial von Camtasia her. Soweit so gut, bei Camtasia konnte ich jedoch die Geschwindigkeit der Videos nicht anpassen. Gut dachte ich, exportierst du es halt und machst den Rest dann in iMovie weiter. Nach zwei Mal exportieren das selbe Ergebnis: Aus HD-Aufnahmen wurden Pixelklötzchen =( Warum weiß ich nicht, vielleicht hatte ich irgendwo was vergessen einzustellen. Also musste ich meine Idee verwerfen und neu anfangen.

Das Ergebnis seht ihr evtl. heute nacht spätestens aber morgen, lade das Video gerade bei YouTube hoch!

Die Audiospur 03: Social Networks

Diesmal ging es bei „Die Audiospur“ um das Thema Social Networks, zu Gast waren neben @aQuantumCraig der @W0lf002 und ich (@MacSnider) natürlich.
Geredet wurde natürlich über Twitter und Facebook, wie wir zu Twitter gekommen sind, was unsere ersten Social Networks waren und auch YouTube wurde thematisiert.
Viel Spass beim Anhören, Kommentare, Kritik und Vorschläge für die nächsten Folgen sind gern gesehen!

http://itunes.apple.com/de/podcast/die-audiospur-03/id392536488?i=88244593